Issue 43473 - Crash of 1.1.4 when copying object from 2.0 to 1.1.4
Crash of 1.1.4 when copying object from 2.0 to 1.1.4
Status: CLOSED FIXED
Product: Draw
Classification: Application
Component: ui
OOo 1.1 RC4
All All
: P3 trivial (vote)
: OOo 1.1.5
Assigned To: wolframgarten
issues@graphics
:
: 50155 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-24 13:23 UTC by wolframgarten
Modified: 2010-11-11 00:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wolframgarten 2005-02-24 13:23:20 UTC
Open version 1.1.4 and m81 parallel. Copy and paste an object from m81 to 1.1.4:
the versions 1.1.4 crashes.
jsi told me the Report ID is 124604. OS partly fixed that for writer already.
Comment 1 wolframgarten 2005-02-24 13:24:01 UTC
Target changed.
Comment 2 clippka 2005-03-24 16:37:03 UTC
fixed
Comment 3 clippka 2005-05-17 09:07:19 UTC
Checked in cws, back to qa

re-open issue and reassign to wg@openoffice.org
Comment 4 clippka 2005-05-17 09:07:24 UTC
reassign to wg@openoffice.org
Comment 5 clippka 2005-05-17 09:07:29 UTC
reset resolution to FIXED
Comment 6 wolframgarten 2005-06-01 08:56:10 UTC
In version 1.1.4 nothing arrives now. The sandglass appears, disappears and then
nothing. Pasting something into 1.1.4. Writer crashes the office.
Comment 7 wolframgarten 2005-06-01 09:41:03 UTC
*** Issue 50155 has been marked as a duplicate of this issue. ***
Comment 8 wolframgarten 2005-06-01 09:46:07 UTC
Crash is gone.  Verified in CWS.
Comment 9 wolframgarten 2005-06-10 13:36:49 UTC
Verified again.
Comment 10 wolframgarten 2005-07-18 13:18:47 UTC
Tested in 1.1.5. Closed.
Comment 11 inlawcada 2010-11-11 00:09:09 UTC
Created attachment 73894