Issue 42459 - crash when execute an insert statement in query design
crash when execute an insert statement in query design
Status: CLOSED FIXED
Product: Base
Classification: Application
Component: code
OOo 2.0
All All
: P3 trivial (vote)
: OOo 2.0
Assigned To: marc.neumann
issues@dba
:
: 43052 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-10 20:27 UTC by tony_52
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tony_52 2005-02-10 20:27:16 UTC
When a Query is designed to insert records into a table, you can execute the
query, however when the query is run, OpenOffice crashes, this is true even for
the latest public snapshot 1.9.m77 (680_m77).
Comment 1 marc.neumann 2005-02-11 08:15:26 UTC
1. open a new query design 
2. turn of the design view
3. insert statement like "insert into table xxx values (xx,xx,xx)
4. execute the query
==>> crash. tested with acces and mysql odbc (linux)
Comment 2 ocke.janssen 2005-02-11 09:00:22 UTC
Fixed in cws dba24.
Comment 3 ocke.janssen 2005-02-18 11:07:53 UTC
*** Issue 43052 has been marked as a duplicate of this issue. ***
Comment 4 ocke.janssen 2005-02-25 12:16:49 UTC
Please verify. Thanks.

re-open issue and try to reassign to msc@openoffice.org
Comment 5 ocke.janssen 2005-02-25 12:16:54 UTC
try to reassign to msc@openoffice.org
Comment 6 ocke.janssen 2005-02-25 12:16:59 UTC
try to reset resolution to FIXED
Comment 7 marc.neumann 2005-03-02 10:35:02 UTC
hi,

verified in cws dba24
Bye Marc
Comment 8 marc.neumann 2005-03-14 11:43:52 UTC
Hi,

fixed in current developer build -> close.
The current developer build can be found at
http://download.openoffice.org/680/index.html
Feel free to reopen if this issue is not fixed in the developer build.

Bye Marc