Issue 42453 - Dual posting for non subscribers
Dual posting for non subscribers
Status: CLOSED OBSOLETE
Product: Infrastructure
Classification: Infrastructure
Component: Mailing lists
OOo 2.0
All All
: P3 trivial (vote)
: ---
Assigned To: AOO issues mailing list
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-10 18:30 UTC by zr1hpc
Modified: 2013-08-05 14:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zr1hpc 2005-02-10 18:30:53 UTC
Please investigate either barring people who are mot subscribed tio the Users
list from postings queries via the web interface or alternatively do not post
the moderators comments regarding replies to that original query to both the
enquirer and the list, ie I ask about OOo and SSH but am unsubscribed at the
time. Many folk reply and give me a solution but I do not see the replies until
a moderator sends them to me. The result is that members of the Users mailing
list receive the answer twice ie the first time they are posted nad the 2nd
trime the moderator FWDs them to the unsubbed user ie "As you are not subscribed
you may not have seen:".

As people hear more and more about OOo so the duplicate replies increase,
especially since some of the posters do not eventually subscribe to the Users list.

As a second alternative, rather change the web page to inform them that unless
they are subscribed, they might recvive an answer, if the moderator picks up tey
are unsubscribed.
Comment 1 lsuarezpotts 2005-02-17 06:13:58 UTC
hi
at present we accept posts from non-subscribers for many lists.  Given the options you offer, I'll chose 
the last; it's a good one, and I thought we had something like that there, once.

Accepting.
Louis
Comment 2 stx123 2011-03-23 16:10:31 UTC
Reset QA Contact to new default
Comment 3 Marcus 2013-08-05 14:35:54 UTC
The issue is obsolete. At Apache the mailing list structure is completely different.