Issue 37198 - Documents won't open when OO not already launched
Documents won't open when OO not already launched
Status: CLOSED IRREPRODUCIBLE
Product: General
Classification: Code
Component: code
680m60
All Windows XP
: P3 trivial (vote)
: ---
Assigned To: thorsten.martens
issues@framework
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 19:09 UTC by okapi1253
Modified: 2005-02-24 14:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description okapi1253 2004-11-15 19:09:17 UTC
I'm not sure if this is the correct component but this happens for both
Spreadsheet and Writer. Probably also applies to other documents openable by OOo.

When I try to open a document when OOo is not running, a process loads and then
exits within a few seconds. I tried XLS, STW, and DOC files. If I run some OOo
application and have no documents open, then if I try to open one of the
aforementioned documents by clicking on it in Windows, the document loads fine.
I do not have the quick start running.
Comment 1 okapi1253 2004-11-17 17:48:08 UTC
Still present on a fresh install of 1.9.62
Comment 2 okapi1253 2004-12-15 06:30:39 UTC
This is fixed in 1.9.65 for me.
Comment 3 mci 2005-02-24 14:32:39 UTC
Hi okapi1253,

thanks for using and supporting OpenOffice.org...
and sorry for the long delay...

As this works for you I set this to worksforme...
Comment 4 mci 2005-02-24 14:34:06 UTC
closing...