Issue 30221 - Notes are 'read-only'
Notes are 'read-only'
Status: CLOSED FIXED
Product: Writer
Classification: Application
Component: ui
680m41
All All
: P3 trivial (vote)
: ---
Assigned To: stefan.baltzer
issues@sw
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-15 09:19 UTC by frank.meies
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description frank.meies 2004-06-15 09:19:41 UTC
New doc, insert note, ok. Open note, insert some more text, ok. The new text
will not be stored.
Comment 1 Oliver Specht 2004-06-16 08:28:16 UTC
side effect of 111840 ?
see edfld.cxx line 462

            pTxtFld = GetDocTxtFld(pCrsr->Start());

            if (pTxtFld != 0)
                pTxtFld = lcl_FindInputFld( GetDoc(), rFld);

It looks like 
   if(!pTxtFld) 
was intended
Comment 2 openoffice 2004-06-16 15:01:08 UTC
fixed
Comment 3 openoffice 2004-06-16 15:01:27 UTC
.
Comment 4 openoffice 2004-06-22 14:10:23 UTC
reopen for reassign
Comment 5 openoffice 2004-06-22 14:10:51 UTC
ready for QA
Comment 6 stefan.baltzer 2004-07-01 17:30:37 UTC
SBA: Set to fixed.
Comment 7 stefan.baltzer 2004-07-01 17:31:00 UTC
SBA: Verified in cws swqbugfixes03
Comment 8 jack.warchold 2004-08-05 11:21:03 UTC
seen good in 680_m49-4