Issue 27532 - Collapsable (aka hiding) margins while editing
Collapsable (aka hiding) margins while editing
Status: CLOSED DUPLICATE of issue 19812
Product: Writer
Classification: Application
Component: ui
OOo 1.1
All All
: P3 trivial with 2 votes (vote)
: ---
Assigned To: h.ilter
issues@sw
: oooqa
Depends on:
Blocks: 15522
  Show dependency treegraph
 
Reported: 2004-04-06 21:08 UTC by michaelfavia
Modified: 2004-04-07 19:18 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
Collapsible margin cursor in Word XP (2002) (9.85 KB, image/png)
2004-04-07 02:13 UTC, rouben
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description michaelfavia 2004-04-06 21:08:11 UTC
It is possible that i am just not able to find the option but i would appreciate
the ability to collapse the margins in the page layout. When editing a normal US
document (8.5x11) with normal margins on the top and bottom (1 inch) you end up
wasting 2 out of every 11 scrollable inches with white space. I suggest adding a
button that automatically collapses the margin white space visually while
leaving it intact. A second way to activate the collapsing margin would be to
double click on the "grey" space between two pages. MS word currently implements
this functionality and before i switched found it quite useful. Optionally you
can also remove the side margins which will allow for more docked panels such as
the stylist. Thank you.
Comment 1 rouben 2004-04-07 02:13:04 UTC
Created attachment 14376 [details]
Collapsible margin cursor in Word XP (2002)
Comment 2 rouben 2004-04-07 02:15:43 UTC
I have attached a screenshot of Word XP (2002) that should be a fairly clear
indication that this indeed *is* a confirmed feature of MSOffice. There appears
to be no obvious way to do the same in OpenOffice.org.
Comment 3 lohmaier 2004-04-07 19:18:15 UTC
duplicate.
please remove the "blocks"-number and pint it to issue 19182 (edit issue 15522)

*** This issue has been marked as a duplicate of 19812 ***
Comment 4 lohmaier 2004-04-07 19:18:52 UTC
closing duplicate