Issue 23980 - WW8: attached document makes OOo1.1.1a crash (REGRESSION)
WW8: attached document makes OOo1.1.1a crash (REGRESSION)
Status: CLOSED FIXED
Product: Writer
Classification: Application
Component: code
OOo 1.1
All All
: P2 trivial (vote)
: ---
Assigned To: michael.ruess
issues@sw
:
: 23976 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-30 12:27 UTC by jack.warchold
Modified: 2013-08-07 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
bugdoc (32.01 KB, application/x-compressed)
2003-12-30 12:30 UTC, jack.warchold
no flags Details
OOo 1.1.0 PU1 can open file which make OOo 1.1.1a crash (29.69 KB, image/gif)
2004-01-05 06:09 UTC, utomo99
no flags Details
OOo 1.1.0 Product update 1 (14.03 KB, image/gif)
2004-01-05 06:10 UTC, utomo99
no flags Details
OOo 1.1.0 PU1 CTRL+SDT (11.89 KB, image/gif)
2004-01-05 06:11 UTC, utomo99
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jack.warchold 2003-12-30 12:27:07 UTC
the attached document makes OOo 1.1.1a crash, this is a regression from 1.1.0 
where this document can be loaded fine
Comment 1 jack.warchold 2003-12-30 12:30:07 UTC
Created attachment 12191 [details]
bugdoc
Comment 2 jack.warchold 2003-12-30 12:31:52 UTC
set prio to p2
Comment 3 jack.warchold 2003-12-30 13:19:16 UTC
set target to OOo2.0
Comment 4 utomo99 2004-01-05 06:07:57 UTC
Utomo > JW:
I can open this file, using Openoffice.org 1.1.0 Product update 1. 
OOo 1.1.0 plus SO7 update. 

look at attached screenshot. maybe that info can help tracking down the problem
Comment 5 utomo99 2004-01-05 06:09:48 UTC
Created attachment 12260 [details]
OOo 1.1.0 PU1 can open file which make OOo 1.1.1a crash
Comment 6 utomo99 2004-01-05 06:10:48 UTC
Created attachment 12261 [details]
OOo 1.1.0 Product update 1
Comment 7 utomo99 2004-01-05 06:11:48 UTC
Created attachment 12262 [details]
OOo 1.1.0 PU1 CTRL+SDT
Comment 8 michael.ruess 2004-01-05 16:37:17 UTC
MRU->CMC: This document only crashes OOo (loops right after import). there are
no problems opening this with SO7 (incl. pp1).
Comment 9 caolanm 2004-01-05 16:59:52 UTC
cmc->mmaher: Will you have a look at this as well, might be similiar to the
other one you are investigating, probably not though.
Comment 10 michael.ruess 2004-01-06 10:10:31 UTC
*** Issue 23976 has been marked as a duplicate of this issue. ***
Comment 11 martin_maher 2004-01-06 16:18:31 UTC
mmaher->mru: This is a duplicate of 114362. I confirmed document can be opened
in the mullingar workspace. Can't mark an issuezilla bug as a duplicate of an
internal bug number so I'm handing it back to you.
Comment 12 thorsten.ziehm 2004-01-06 17:05:31 UTC
To have a correspondence with the targets, I set this one to OOo 1.1.1. This bug
will be fixed in that version, because the interal bug is fixed.
Comment 13 michael.ruess 2004-01-07 14:10:06 UTC
Yes, this here has the same bugdoc as internal #114362. It will be fixed in CWS
sligofilterteam19 for OO 1.1.1.
Comment 14 caolanm 2004-01-07 15:36:52 UTC
reopen to reassign
Comment 15 caolanm 2004-01-07 15:37:56 UTC
Fixed in sligofilterteam19 for 1.1.1
Comment 16 michael.ruess 2004-01-08 15:43:50 UTC
Checked fix in CWS sligofilterteam19.
Comment 17 michael.ruess 2004-01-08 15:44:23 UTC
verified. Fix will be included in OO 1.1.1.
Comment 18 michael.ruess 2004-01-27 13:34:58 UTC
Closed. No crash anymore with srx645m27.