Issue 18419 - field shading is turned on when adding/updating index
field shading is turned on when adding/updating index
Status: CLOSED FIXED
Product: Writer
Classification: Application
Component: code
OOo 1.1 RC3
PC Windows XP
: P3 trivial (vote)
: ---
Assigned To: eric.savary
issues@sw
: oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-19 22:22 UTC by Unknown
Modified: 2013-08-07 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-08-19 22:22:01 UTC
When an index is added or updated (edited) with setting 'Field Shadings' off,
all fields are 'shaded'. You need first enable Field Shading and then disable
Field Shading (2 x Ctrl F8) to let this disappear
Comment 1 tamblyne 2003-08-20 21:05:38 UTC
Confirmed RH9/1.1rc3
Comment 2 h.ilter 2003-08-22 11:18:57 UTC
Reassigned to ES
Comment 3 stefan.baltzer 2003-09-12 15:08:04 UTC
SBA: Minor problem and workaround available -> Target set to "OOo later".
Comment 4 eric.savary 2003-09-17 17:20:58 UTC
ES->SBA: as we disscussed: it's broken since 644 (=regression) and
though there's no data loss it is pretty ennoying to have to reset the
shading each time.

ES->OS: so we agreed on 1.1.1 
Comment 5 Oliver Specht 2003-09-23 08:56:25 UTC
.
Comment 6 Oliver Specht 2003-10-24 09:58:25 UTC
fixed in sw/source/ui/utlui/unotools.cxx in cws os22
Comment 7 Oliver Specht 2003-11-14 07:41:11 UTC
cws os22 is available on so-cwsserv01, wntmsci8 and unxlngi5.pro
Comment 8 eric.savary 2003-11-20 16:11:59 UTC
FIXED
Comment 9 eric.savary 2003-11-20 16:13:13 UTC
verified in os22
Comment 10 h.ilter 2004-01-28 16:12:30 UTC
Verified with integrated 645m27s1-1_8738 = ok