Issue 18264 - string in About box wrong
string in About box wrong
Status: CLOSED DUPLICATE of issue 18185
Product: General
Classification: Code
Component: ui
OOo 1.1 RC3
All All
: P3 trivial (vote)
: ---
Assigned To: thorsten.martens
issues@framework
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-15 22:27 UTC by lars
Modified: 2003-08-18 10:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lars 2003-08-15 22:27:31 UTC
it says SUNX20MICROSYSTEMSX20INC


probably should be Sun Microsystems Inc.
Comment 1 Olaf Felka 2003-08-18 10:44:49 UTC
Known issue.

*** This issue has been marked as a duplicate of 18185 ***
Comment 2 Olaf Felka 2003-08-18 10:45:02 UTC
Dupe