Issue 13443 - avoid confusion with checkboxes on titles -- Entering Y-axis label in chart wizard but failing to click check box leads to label "Y-axis label" being added.
avoid confusion with checkboxes on titles -- Entering Y-axis label in chart w...
Status: CLOSED FIXED
Product: General
Classification: Code
Component: chart
OOo 3.3 or older
PC Windows 2000
: P3 trivial (vote)
: ---
Assigned To: kla
issues@graphics
: ms_interoperability, rfe_eval_ok, usability
: 26537 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-15 05:04 UTC by Unknown
Modified: 2013-02-24 21:20 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
tcs_chart2_wizard (9.77 KB, text/html)
2007-05-10 09:06 UTC, kla
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2003-04-15 05:04:08 UTC
Behavior should probably be that the check-box to include the y-axis label is 
automatically marked when the user adds a custom label to the checkbox.




Alternatively, no label should appear when the check box isn't checked, but the 
label is altered.




Easy to repeat defect - try it yourself.
Comment 1 kla 2003-04-15 12:33:58 UTC
It's an enhancement.
Comment 2 kla 2003-04-15 12:34:27 UTC
Hi Bettina,
one for you.
TK
Comment 3 eric.savary 2003-04-16 15:34:39 UTC
Set to "NEW"
Comment 4 bettina.haberer 2004-11-29 18:13:55 UTC
Reassigned to Ingrid.
Comment 5 IngridvdM 2005-04-15 11:17:54 UTC
The need to click the checkboxes in addition to entering a text is unnecessary
cumbersomely. The checkboxes should be removed completly to make the dialog as
easy as possible.
Comment 6 IngridvdM 2005-04-15 12:06:07 UTC
sorry wrong target
Comment 7 IngridvdM 2006-01-18 19:07:22 UTC
The checkboxes tor the titles have been removed in CWS chart2mst3. See
specification for the new wizard at http://specs.openoffice.org/chart/index.html .
Comment 8 IngridvdM 2006-03-17 16:46:57 UTC
Fixed in CWS chart2mst3.

re-open issue and reassign to kla@openoffice.org
Comment 9 IngridvdM 2006-03-17 16:47:08 UTC
reassign to kla@openoffice.org
Comment 10 IngridvdM 2006-03-17 16:47:17 UTC
reset resolution to FIXED
Comment 11 IngridvdM 2006-03-22 10:51:54 UTC
see also the coming specification for Insert Title Dialog at
http://specs.openoffice.org/chart/ChartInsertTitleDialog.odt
Comment 12 bjoern.milcke 2006-06-23 10:46:10 UTC
Changed target to 2.x
Comment 13 IngridvdM 2006-12-04 18:53:26 UTC
*** Issue 26537 has been marked as a duplicate of this issue. ***
Comment 14 IngridvdM 2007-01-18 11:55:25 UTC
changed target to 2.3
Comment 15 kla 2007-05-10 09:06:40 UTC
Created attachment 44996 [details]
tcs_chart2_wizard
Comment 16 kla 2007-05-10 09:28:43 UTC
verified
Comment 17 tony.galmiche.ooo 2007-06-09 13:16:37 UTC
It's OK for me with m213
-> I close this issue