Issue 122331 - first installation dialog "OpenOffice 4.0.0 Installation Preparation" misses application image
first installation dialog "OpenOffice 4.0.0 Installation Preparation" misses ...
Status: VERIFIED FIXED
Product: Installation
Classification: Application
Component: ui
4.0.0-dev
All Windows, all
: P2 normal (vote)
: 4.0.0
Assigned To: Oliver-Rainer Wittmann
:
: 122476 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 11:14 UTC by Oliver-Rainer Wittmann
Modified: 2013-06-25 14:15 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---
jsc: 4.0.0_release_blocker+


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Oliver-Rainer Wittmann 2013-05-17 11:14:54 UTC
The first dialog shown during installation - its title is "OpenOffice 4.0.0 Installation Preparation" misses the application image.

I think it should be the same image which is shown in the following installation dialog which has the title "OpenOffice 4.0.0 - Installation Wizard"
Comment 1 Oliver-Rainer Wittmann 2013-06-11 10:53:55 UTC
*** Issue 122476 has been marked as a duplicate of this issue. ***
Comment 2 jsc 2013-06-19 08:54:17 UTC
set showstopper flag
Comment 3 Oliver-Rainer Wittmann 2013-06-21 06:32:59 UTC
working on a fix - it seems the intrinsic bitmap is somehow broken.
Comment 4 Oliver-Rainer Wittmann 2013-06-21 08:34:22 UTC
fixed on trunk for AOO 4.0 - revision 1495326
Comment 5 Javier Lopez 2013-06-25 14:15:24 UTC
Hello...
Obviously the dialogues change but because it's different action is being done. One thing that caught my attention was that the first time you try to reinstall the program, I could not, it launch a dialog telling me that I need delete the previous version, this happens even after selecting the MODIFY box. To check this, I canceled and restarted the installation but this time it worked. Is rare.

Javier Lopez,
It was Checked in W8 AOO 4 sidebar.