Issue 122272 - [sidebar] Configuration menu selections not updating push button status of Tab bar objects
[sidebar] Configuration menu selections not updating push button status of Ta...
Status: RESOLVED FIXED
Product: General
Classification: Code
Component: ui
4.0.0-dev
All All
: P3 normal (vote)
: 4.0.0
Assigned To: Andre
: accessibility
Depends on:
Blocks: [sidebar]
  Show dependency treegraph
 
Reported: 2013-05-09 23:40 UTC by V Stuart Foote
Modified: 2013-07-11 13:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description V Stuart Foote 2013-05-09 23:40:16 UTC
AOO400m1(Build:9700) build of 2013-05-09_04:09:59 - Rev. 1480523

In sidebar, the Configuration menu button selections being made: with keypad, mouse click, or with Accelerator keys do not update the radio button "selection" status of corresponding menu bar.

E.g. the deck can be showing the Navigator panel, but a different Tab bar radio button is selected.

Radio button selection status should follow active panel in deck.
Comment 1 V Stuart Foote 2013-05-09 23:41:17 UTC
Setting to unconfirmed, don't think so but this could be by design.
Comment 2 Andre 2013-05-13 10:03:31 UTC
This is an error.
Comment 3 Andre 2013-05-13 11:01:25 UTC
The code for selecting the right button was bypassed when switching decks via the menu.
Comment 4 SVN Robot 2013-05-13 11:08:46 UTC
"af" committed SVN revision 1481789 into trunk:
122272: Select correct sidebar button after changing decks via menu.