Issue 122131 - [sidebar]cell appearance-no dialog pop up when focus a cell and click "more" button.
[sidebar]cell appearance-no dialog pop up when focus a cell and click "more" ...
Status: RESOLVED FIXED
Product: General
Classification: Code
Component: ui
4.0.0-dev
All All
: P3 normal (vote)
: 4.0.0
Assigned To: Andre
:
Depends on:
Blocks: [sidebar]
  Show dependency treegraph
 
Reported: 2013-04-22 09:49 UTC by Du Jing
Modified: 2013-04-30 12:52 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2013-04-22 09:49:36 UTC
Trunk build: r1413470

steps:
1.new a spreadsheet
2.focus on a cell and click "more" button in sidebar

defect:
Text and Cell Properties dialog no pop up.
Comment 1 Oliver-Rainer Wittmann 2013-04-26 12:43:30 UTC
this issue has the same root cause as bug 122141
--> fixed
Comment 2 Oliver-Rainer Wittmann 2013-04-29 14:49:28 UTC
(In reply to comment #1)
> this issue has the same root cause as bug 122141
> --> fixed

it is not a duplicate
Comment 3 SVN Robot 2013-04-30 12:52:08 UTC
"af" committed SVN revision 1477601 into trunk:
122131: Fixed typo in command name for cell appearance 'more' dialog.
Comment 4 Andre 2013-04-30 12:52:36 UTC
The command name in Sidebar.xcu had a typo.