Issue 121816 - Portuguese (pt) translation update fro AOO 4.0
Portuguese (pt) translation update fro AOO 4.0
Status: VERIFIED FIXED
Product: Native-Lang
Classification: NLC
Component: pt
4.0.0-dev
All All
: P3 normal
: 4.0.0
Assigned To: jsc
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-23 23:37 UTC by Andrea Pescetti
Modified: 2013-07-12 16:52 UTC (History)
3 users (show)

See Also:
Issue Type: TASK
Latest Confirmation on: ---
Developer Difficulty: ---
jsc: 4.0.0_release_blocker+


Attachments
UI translation by Pedro Albuquerque (893.97 KB, application/zip)
2013-06-18 11:59 UTC, Andrea Pescetti
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Andrea Pescetti 2013-02-23 23:37:11 UTC
This is a tracking issue for the Portuguese (pt) translation. Volunteers can attached translated files here, and should follow this issue to know when the files are updated or integrated.

All support questions must still be sent to the L10N mailing list.
Comment 1 jsc 2013-02-25 14:05:46 UTC
po files based on AOO 3.4.1 can be found under http://people.apache.org/~jsc/translation/aoo341_pt_po-files.tar.bz2
Comment 2 Andrea Pescetti 2013-05-07 22:09:53 UTC
New PO files available for 4.x. See

http://people.apache.org/~jsc/translation/aoo40_ui_pt_po-files.zip

http://people.apache.org/~jsc/translation/aoo40_help_pt_po-files.zip

and please coordinate on how to split files. Portuguese volunteers: please keep track of progress in the comments below (you will need to register).
Comment 3 Pedro Albuquerque 2013-06-13 14:22:10 UTC
Hi,
my name is Pedro Albuquerque.
I'll be helping with the Portuguese - PT translation and will be working offline for the moment.
Comment 4 Andrea Pescetti 2013-06-18 11:59:26 UTC
Created attachment 80881 [details]
UI translation by Pedro Albuquerque

UI PO files for Portuguese PT by Pedro Albuquerque attached. There might be some differencies with Pootle due to recent updates, but they are ready to be imported into Pootle.
Comment 5 Andrea Pescetti 2013-06-20 12:21:39 UTC
Help files (always from Pedro) are now available at
http://people.apache.org/~pescetti/tmp/i121816-pt-help-400.zip

They can be integrated into Pootle too, for a final revision to be done on Pootle.
Comment 6 jsc 2013-06-20 12:32:56 UTC
ok I will try to merge them with the current version ...
Comment 7 jsc 2013-06-20 13:11:48 UTC
Pootle updated and new po files available as well

http://people.apache.org/~jsc/translation/aoo40_ui_pt_po-files.zip
http://people.apache.org/~jsc/translation/aoo40_help_pt_po-files.zip

good progress  cool
Comment 8 SVN Robot 2013-06-25 08:11:15 UTC
"jsc" committed SVN revision 1496367 into trunk:
#121816# update translation for Portuguese for AOO 4.0
Comment 9 jsc 2013-06-27 14:29:11 UTC
set showstopper flag
Comment 10 jsc 2013-07-01 16:02:26 UTC
reopen for integration of further fixes
Comment 11 SVN Robot 2013-07-01 16:10:06 UTC
"jsc" committed SVN revision 1498538 into trunk:
#121816# update latest translation for Portuguese (pt)
Comment 12 jsc 2013-07-05 06:04:41 UTC
fixed on trunk and integrated in the snapshot based 1499347
Comment 13 Pedro Albuquerque 2013-07-09 07:31:27 UTC
I fixed most of the critical issues in Pootle. The accelerators using 'y', 'k', 'w' or letters that don´t exist in the translation I can't resolve without seeing the actual window and what letters could be used.
XML tag problem is resolved and confirmed by kind courtesy of DiGro.
The position markers issues were already translated. Probably what is inside the square brackets souldn't be changed but I don't know so left it the same way.
Comment 14 SVN Robot 2013-07-09 08:36:05 UTC
"jsc" committed SVN revision 1501131 into trunk:
#121816# merge fixes from Pootle
Comment 15 Pedro Albuquerque 2013-07-11 12:13:16 UTC
A few more changes in Math and Draw.
Comment 16 Pedro Albuquerque 2013-07-12 13:47:37 UTC
Just installed the latest snapshot, basic functions ok but when I import a Word document with embedded images and try to delete one of those images, Writer crashes. Always.
Comment 17 jsc 2013-07-12 14:35:00 UTC
please don't use this issue for new problems.

Create a new issue ideally with a bug document to analyze the problem in detail.
Comment 18 Pedro Albuquerque 2013-07-12 16:52:02 UTC
Language is OK and basic functions working OK.