Issue 120908 - Connectors cannot be selected
Connectors cannot be selected
Status: RESOLVED FIXED
Product: Draw
Classification: Application
Component: editing
3.4.1
All All
: P3 normal (vote)
: 4.0.0
Assigned To: AOO issues mailing list
:
: 120944 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 07:25 UTC by pafal
Modified: 2013-07-12 16:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pafal 2012-09-12 07:25:10 UTC
Hi,

could you please check whether this bug could be fixed also in OOO (still present in 3.4.1 release)?

https://bugs.freedesktop.org/show_bug.cgi?id=44534

Thank you

Regards
    Pafal
Comment 1 Armin Le Grand 2012-09-13 03:43:19 UTC
ALG: Yes, it can. I'm on it...
Comment 2 SVN Robot 2012-09-13 06:20:28 UTC
"alg" committed SVN 0 into trunk:
#120908# need to invalidate rects when interactive modification of connector ...
Comment 3 Armin Le Grand 2012-09-13 06:22:03 UTC
ALG: ReAdded SetRectsDirty() call to SdrEdgeObj::applySpecialDrag, it is needed when dragging interaction ends. Comitted, done.
Comment 4 Armin Le Grand 2012-09-14 05:10:18 UTC
*** Issue 120944 has been marked as a duplicate of this issue. ***