Issue 120858 - Change "Farsi" with "Persian" on the UI
Change "Farsi" with "Persian" on the UI
Status: VERIFIED FIXED
Product: Internationalization
Classification: Code
Component: ui
3.4.1
All All
: P3 normal (vote)
: 4.0.0
Assigned To: Ariel Constenla-Haile
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 12:00 UTC by rgb
Modified: 2013-07-21 11:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
Options dialog (79.89 KB, image/png)
2012-09-09 21:49 UTC, Ariel Constenla-Haile
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rgb 2012-09-09 12:00:03 UTC
For the default en_US UI, under Tools → Options → Language Settings → Languages you can find several instances of "Farsi": AFAIK, the right English word for "Farsi" is "Persian", so I think that a change on those strings is needed. 

On the ES locale I already fixed it (using "Persa") and other locales like en_GB, etc. are easy to change, but the en_US, being the base for all the other translations, cannot be modified from Pootle.
Comment 1 SVN Robot 2012-09-09 21:47:40 UTC
"arielch" committed SVN revision 1382586 into trunk:
#i120858# Change "Farsi" with "Persian"Changes done on UI code and IDL, not i...
Comment 2 Ariel Constenla-Haile 2012-09-09 21:49:00 UTC
Created attachment 79362 [details]
Options dialog
Comment 3 rgb 2013-06-22 15:15:09 UTC
Can this be closed? I think the 4.0 dev builds do not have "Farsi" any more.
Comment 4 Ariel Constenla-Haile 2013-07-21 11:01:21 UTC
Fixed on trunk
Comment 5 Ariel Constenla-Haile 2013-07-21 11:01:40 UTC
(In reply to rgb from comment #3)
> Can this be closed? I think the 4.0 dev builds do not have "Farsi" any more.

Please verify and close
Comment 6 rgb 2013-07-21 11:59:17 UTC
(In reply to Ariel Constenla-Haile from comment #5)
> (In reply to rgb from comment #3)
> > Can this be closed? I think the 4.0 dev builds do not have "Farsi" any more.
> 
> Please verify and close

Verified on last RC for 4.0