Issue 120764 - [From Symphony] Grid size for snake wipe transition too fine
[From Symphony] Grid size for snake wipe transition too fine
Status: CLOSED FIXED
Product: Impress
Classification: Application
Component: viewing
4.0.0-dev
All All
: P3 normal (vote)
: 4.0.0
Assigned To: Andre
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 12:23 UTC by Andre
Modified: 2012-10-18 06:57 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
snake wipe transition (80.40 KB, application/vnd.oasis.opendocument.presentation)
2012-08-30 12:23 UTC, Andre
no flags Details
Original patch by Wang Zhe (2.35 KB, patch)
2012-08-30 12:24 UTC, Andre
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description Andre 2012-08-30 12:23:14 UTC
Created attachment 79242 [details]
snake wipe transition

Because the snake wipe effect family is not accessible via the UI anymore, you can only reproduce this transition with older files, like the one attached.

Run the slideshow and click once to trigger the transition to the second slide.  The snake wipe effect uses too fine a grid: 64 cells along the smaller dimension, typically the vertical one, where it should be 8.
Comment 1 Andre 2012-08-30 12:24:56 UTC
Created attachment 79243 [details]
Original patch by Wang Zhe
Comment 2 SVN Robot 2012-08-30 12:32:31 UTC
"af" committed SVN revision 1378911 into trunk:
#i120764# Reduce grid size for snake wipe transition to 8*8.
Comment 3 Andre 2012-08-30 12:33:07 UTC
Applied patch and did some minor clean up.
Comment 4 Andre 2012-08-30 12:35:11 UTC
For the records, the original Symphony bug id is Sym2_3737.
Comment 5 liuping 2012-09-18 08:46:00 UTC
verify on AOO3.5_r1386711 on winxp/Win7-64bit/SLED 11 SP1 32 bit/Mac 10.7/Ubuntu 10.04 32 bit ,pass
Comment 6 Shenfeng Liu 2012-10-18 06:57:29 UTC
Update Target Milestone to AOO 3.5.0.