Issue 119650 - [From Symphony]Font size increased if saved by AOO
[From Symphony]Font size increased if saved by AOO
Status: CLOSED FIXED
Product: Writer
Classification: Application
Component: save-export
3.4.0
PC All
: P3 normal (vote)
: 4.0.0
Assigned To: Chen Peng
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-01 02:08 UTC by Yan Ji
Modified: 2012-10-09 09:40 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
sample (27.00 KB, application/octet-stream)
2012-06-01 02:08 UTC, Yan Ji
no flags Details
snapshot (44.56 KB, image/png)
2012-06-01 02:08 UTC, Yan Ji
no flags Details
Patch for Bug 119650 (715 bytes, patch)
2012-08-07 06:21 UTC, Chen Peng
chenpeng2006: review?
Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description Yan Ji 2012-06-01 02:08:27 UTC
Created attachment 77873 [details]
sample

Build: AOO 3.4
Steps:
1. Open sample file
2. Save it to another doc file
3. Reload the saved document

Defect: font size increased from 8 -> 10
Comment 1 Yan Ji 2012-06-01 02:08:52 UTC
Created attachment 77874 [details]
snapshot
Comment 2 Chen Peng 2012-08-07 06:20:52 UTC
1. Root Cause:
The properties of CHP PLC was not broken after a paragraph ending. 

2. Resolution:
Add such broken after paragraph ending.
Comment 3 Chen Peng 2012-08-07 06:21:43 UTC
Created attachment 78865 [details]
Patch for Bug 119650
Comment 4 Jian Hong Cheng 2012-08-22 05:36:12 UTC
Reviewed and Committed by Revision:1375902,thanks for the patch.
Comment 5 Du Jing 2012-08-28 03:02:14 UTC
verified on the build r1377620
Comment 6 Shenfeng Liu 2012-10-09 09:40:45 UTC
set Target Milestone to AOO 3.5.0 for PM purpose.