Issue 117926 - Checking for an update failed
Checking for an update failed
Status: CLOSED FIXED
Product: Installation
Classification: Application
Component: ui
OOo 3.4 Beta
Mac Mac OSX
: P3 normal (vote)
: ---
Assigned To: Olaf Felka
issues@installation
:
: 118993 119108 119185 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-25 05:21 UTC by starletpunk1297
Modified: 2012-06-29 10:41 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description starletpunk1297 2011-04-25 05:21:44 UTC
Select Online Update from the Preferences pane, then select Check Now.  The message "Checking for an update failed" along with "The host name update38.services.openoffice.org could not be resolved" is received.  -OOo3.4 Beta, downloaded April 24, 2011.
Comment 1 Olaf Felka 2012-03-01 07:25:33 UTC
*** Issue 118993 has been marked as a duplicate of this issue. ***
Comment 2 Rene 2012-03-01 13:29:58 UTC
Thanks for the mail.
Please tell me how to fix te problem.

Greats 
R. Zsom
Comment 3 Marcus 2012-04-05 19:23:38 UTC
*** Issue 119184 has been marked as a duplicate of this issue. ***
Comment 4 Marcus 2012-04-05 19:23:40 UTC
*** Issue 119185 has been marked as a duplicate of this issue. ***
Comment 5 Marcus 2012-04-05 19:24:35 UTC
*** Issue 119108 has been marked as a duplicate of this issue. ***
Comment 6 Oliver-Rainer Wittmann 2012-06-13 12:16:41 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 7 Olaf Felka 2012-06-29 10:41:11 UTC
As in AOO Online Update is working fine again I'll close this issue as fixed.
Comment 8 Olaf Felka 2012-06-29 10:41:45 UTC
Fixed in AOO 3.4