Issue 117024 - PDF import extension - General Input/Output Error
PDF import extension - General Input/Output Error
Status: UNCONFIRMED
Product: Draw
Classification: Application
Component: open-import
OOo 3.3
Unknown Windows XP
: P3 trivial (vote)
: ---
Assigned To: AOO issues mailing list
: needmoreinfo, oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-19 14:53 UTC by mad_king
Modified: 2013-02-02 02:58 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
Image of pdf error message (28.80 KB, image/jpeg)
2011-02-19 14:56 UTC, mad_king
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mad_king 2011-02-19 14:53:04 UTC
I can't open a PDF file with the last pdf plugin from 2010-Dec-14.
I get an error: 

General Error.
General Input/Output Error
Comment 1 mad_king 2011-02-19 14:56:11 UTC
Created attachment 75879 [details]
Image of pdf error message
Comment 2 eric.savary 2011-02-19 23:34:02 UTC
Worksforme on Vista using OOo 3.3 + Last PDF Import Extension.
Please attach the PDF document you try to convert.
Comment 3 mad_king 2011-02-20 14:31:52 UTC
PDF works with Acrobat 9.1
Comment 4 Cousin 2012-06-13 16:10:13 UTC
A ".pdf" file that I used frequently under the former versions of OpenOffice cannot be opened anymore since I updated OpenOffice to 3.4 (General Error I/O)
System Windows Vista 32bits
Comment 5 Rob Weir 2013-02-02 02:58:35 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.