Issue 115922 - Fontwork alignment floater is broken
Fontwork alignment floater is broken
Status: RESOLVED FIXED
Product: Draw
Classification: Application
Component: formatting
DEV300m82
All All
: P3 trivial with 3 votes (vote)
: 4.0.0
Assigned To: hdu@apache.org
issues@graphics
:
: 119738 (view as issue list)
Depends on:
Blocks: 120823
  Show dependency treegraph
 
Reported: 2010-12-04 18:41 UTC by Regina Henschel
Modified: 2012-09-05 12:42 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: 3.4.1
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Regina Henschel 2010-12-04 18:41:37 UTC
Draw a fontwork object from the fontwork gallery. Make sure it is active with
green handles.
If not there, open the fontwork toolbar.
In this toolbar click the black rectangle of the icon forth from left. It should
open a window, where you can set the alignment of the fontwork text. But the
window doesn't open.

This works in OOo3.2 and at least till DEV300m78. In OOo330 it is broken till
OOo330m1 (build 9514) and in DEV300 it is broken since DEV300m82 (build 9510). I
haven't got a build between to test it.
Comment 1 wolframgarten 2010-12-06 12:12:36 UTC
Reproducible. Reassigned.
Comment 2 jonessco 2011-01-26 03:58:52 UTC
Why is it so difficult to fix this issue and issue 54577 in a reasonable amount
of time?  Do you not care about Fontwork? Some of us use it quite heavily!
Comment 3 Regina Henschel 2011-11-09 18:30:40 UTC
LibreOffice has the similar bug in https://bugs.freedesktop.org/show_bug.cgi?id=32872, which is fixed.
Comment 4 Regina Henschel 2012-08-03 12:04:35 UTC
*** Issue 119738 has been marked as a duplicate of this issue. ***
Comment 5 SVN Robot 2012-09-04 12:44:13 UTC
"hdu" committed SVN revision 1380609 into trunk:
#i115922# fix Fontwork alignment and spacing controlsby capitalizing them con...
Comment 6 hdu@apache.org 2012-09-04 12:55:19 UTC
Fixed by naming the Fontwork controls consistently.