Issue 115228 - JRE is defective
JRE is defective
Status: CLOSED DUPLICATE of issue 115180
Product: General
Classification: Code
Component: code
OOo 3.2.1
Mac Mac OSX, 10.6
: P3 trivial (vote)
: ---
Assigned To: thorsten.martens
issues@framework
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-24 13:01 UTC by jamestucker
Modified: 2010-10-30 06:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jamestucker 2010-10-24 13:01:07 UTC
I am getting an error message when I open a new writer document or a database.
The message is titled:  JRE is defective.
the error message:
"Openoffice.org requires a Java runtime environment (JRE) to perform this task.
The selected JRE is defective. Please select another version or install a new
JRE and select it under Tools - Options - Openoffice.org - Java".

Following these directions, I did not find "Options" under "Tools".  I went to
"Preferences" and found "Java".  There I found that there were no JRE's listed.  

I have not changed anything.  I simply went in to use the application as I
normally would and this error message came up. 

Please advise!

James Tucker
Comment 1 pkseet 2010-10-25 06:25:10 UTC
I encounter the same issue whenever I start my OpenOffice 3.2.1 after I've
updated my Mac with Java for Mac OSX 10.6 Updated 3 last night. I went into
Preferences->OpenOffice.org->Java and tried to add my system Java folder but it
keeps saying "The folder you selected does not contain a Java runtime
environment. Please select a different folder".

The folders I have tried are:
- /System/Library/Frameworks/JavaVM.framework/Versions/Current/
- /System/Library/Frameworks/JavaVM.framework/Versions/CurrentJDK
- /System/Library/Frameworks/JavaVM.framework/Versions/1.6
- /System/Library/Frameworks/JavaVM.framework/Versions/Current/1.6.0


Kindly advise. Thanks.
Comment 2 Raphael Bircher 2010-10-30 06:15:42 UTC
Dublicate of issue 115180

*** This issue has been marked as a duplicate of 115180 ***
Comment 3 Raphael Bircher 2010-10-30 06:20:42 UTC
Close Issue