Issue 113205 - No link or information where to issue the SCA
No link or information where to issue the SCA
Status: CLOSED OBSOLETE
Product: Infrastructure
Classification: Infrastructure
Component: Documentation
current
All All
: P3 trivial (vote)
: ---
Assigned To: AOO issues mailing list
http://www.openoffice.org/FAQs/faq-li...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 19:43 UTC by maurocumin
Modified: 2013-08-05 14:17 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description maurocumin 2010-07-16 19:43:31 UTC
The revision of the page http://www.openoffice.org/FAQs/faq-licensing.html is
old, I read:
$Revision: 1.30 $, $Date: 2008/05/07 10:13:10 $ 

Talking on SCA maybe you can add an important information, WHERE to send SCA.
So it can easy be found.

Or may be you can add a link to the wiki
http://wiki.services.openoffice.org/wiki/SCA

I think this is a issue for QA. Quality.

Cheers,
M.
Comment 1 stx123 2011-03-23 16:24:18 UTC
Reset QA Contact to new default
Comment 2 Marcus 2013-08-05 14:17:00 UTC
The issue is obsolete. At Apache there is no SCA needed.