Issue 112944 - OpenOffice.org QA Issue Tracker vs Issue Enterer Options Differ
OpenOffice.org QA Issue Tracker vs Issue Enterer Options Differ
Status: RESOLVED NOT_AN_ISSUE
Product: Infrastructure
Classification: Infrastructure
Component: Bugzilla
current
All All
: P4 trivial (vote)
: ---
Assigned To: issues@www
issues@ooo
qa.openoffice.org/issues/query.cgi, w...
:
: 112946 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 19:05 UTC by cpmonger
Modified: 2013-01-16 01:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
Issue Tracker and Issue Enterer, OS Options, Sort and Organization (13.87 KB, application/vnd.oasis.opendocument.text)
2010-07-06 16:33 UTC, cpmonger
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description cpmonger 2010-07-05 19:05:06 UTC
The Issue Tracker and Issue "Enterer' differ significantly in their menu options.

1. While the "Platform:" options are identical, there are significant
differences in "OS:" options that reduce effectiveness of issue tracking vs
issue entry. A subsequent related vendor-focused issue addresses Platform: "Sun"
(SPARC?) vs "Opteron/x86_64" (Intel X86?), and OS: "Solaris" vs 'OpenSolaris'.

2. If Oracle / OpenOffice.org can not distinguish platform and OS sub-markets,
they will have a more difficult time identifying and responding to customer
needs. If user registrations nonetheless provide sufficient platform and OS
information, their decomposition should be architecturally aligned with the
Issue Tracker, the Issue "Enterer", and development and marketing efforts.

3. Recommend strategic examination of and formal decomposition of platform and
OS versions. This then may be used to evaluate differential user adoption, and
guide development and marketing resources. The scope and impact of such a review
is far more important than correcting pull-down menu options.

4. This issue is submitted as a P4 vs P3 because of its architectural
implications related to top-level resource allocation. At a lessor level, the
longer platform and OS remains ambiguous, the less accurate the Issues Database
will remain. At a strategic level, platform/OS examination, conformation, and
validation, may provide widely-distributed benefits in aligning and focusing
efforts across the community.

Thank you.
Comment 1 Joost Andrae 2010-07-06 09:24:09 UTC
both cgi scripts must be part of the Collab.net infrastructure. These scripts
are not hosted within the www/qa/www so it's nothing I can help...

Maybe Stefan knows more how to get the OS entries in sync (CCed him)
Comment 2 Marcus 2010-07-06 12:32:44 UTC
*** Issue 112946 has been marked as a duplicate of this issue. ***
Comment 3 cpmonger 2010-07-06 16:33:13 UTC
Created attachment 70424 [details]
Issue Tracker and Issue Enterer, OS Options, Sort and Organization
Comment 4 stx123 2011-03-23 16:23:41 UTC
Reset QA Contact to new default
Comment 5 Rob Weir 2013-01-16 01:10:15 UTC
Issues with the legacy bug tracker.  Obsolete.