Issue 109295 - Internal import error during loading or saving XLS file
Internal import error during loading or saving XLS file
Status: RESOLVED FIXED
Product: Calc
Classification: Application
Component: open-import
OOO320m12
All Linux
: P2 trivial (vote)
: ---
Assigned To: AOO issues mailing list
: crash
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-15 16:46 UTC by wirbel
Modified: 2013-02-21 19:29 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wirbel 2010-02-15 16:46:35 UTC
An error occurs during opening or saving any MS XLS document. Message box appears 
with text "Internal import error". Also this error take place when I'm trying to 
save new empty spreadsheet document as XLS.

OS: Mandriva 2010.0 Powerpack x86
Kernel: 2.6.31.12
Comment 1 Rainer Bielefeld 2010-02-15 17:13:48 UTC
I doubt that this is a general OOo problem.
Comment 2 wirbel 2010-02-15 17:25:13 UTC
Day before there was no any problem with OOo 3.1.1 on that system. Help please, 
how can I define the cause of the error?
Comment 3 mikkl 2010-02-16 16:11:14 UTC
I can confirm this error.  I installed version 3.2 for Linux today and have the
same error message when attempting to save a Calc spreadsheet as a .xls.
Comment 4 Edwin Sharp 2013-02-21 19:29:55 UTC
XLS file created with Excel 2010 opens correctly in Rev. 1400866.