Issue 106057 - WW8: export will crash everytime
WW8: export will crash everytime
Status: CLOSED FIXED
Product: Writer
Classification: Application
Component: save-export
OOO320m2
PC All
: P2 trivial (vote)
: ---
Assigned To: michael.ruess
issues@sw
: crash, oooqa, regression
: 106142 106159 106165 106166 106331 106410 106495 106512 106596 106607 106622 106779 (view as issue list)
Depends on:
Blocks: 99999
  Show dependency treegraph
 
Reported: 2009-10-19 22:09 UTC by jbf.faure
Modified: 2013-08-07 14:44 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jbf.faure 2009-10-19 22:09:55 UTC
Steps to reproduce :
- create a new text document
- add some text (e.g. use autotext DT+F3)
- File > Send > E-mail as Microsoft Word
=> crash
No crash if you choose E-mail as OpenDocument Text...
Same crash if you save the doc as MS-Word file.
Tested on XP (SP3) and Ubuntu 8.04 with OOO320_m2.
Comment 1 eric.savary 2009-10-19 23:13:09 UTC
@MRU: as described. didn't crash in m61. Don't know who to send it to.
Comment 2 michael.ruess 2009-10-20 09:55:53 UTC
MRU->OD: pls take over for HBRINKM.
Comment 3 mdxonefour 2009-10-20 10:28:00 UTC
MD: attaching to 3.2 meta issue
Comment 4 Oliver-Rainer Wittmann 2009-10-20 10:36:04 UTC
taking over
Comment 5 Oliver-Rainer Wittmann 2009-10-20 11:57:32 UTC
This regression has been introduced by fix for issue 105350.
Comment 6 Oliver-Rainer Wittmann 2009-10-20 13:50:21 UTC
fixed in cws sw32bf06 - changed file:
/sw/source/filter/ww9/wrtww8.cxx, rev. 277054
Comment 7 eric.savary 2009-10-21 18:15:35 UTC
*** Issue 106159 has been marked as a duplicate of this issue. ***
Comment 8 mechtilde 2009-10-21 19:35:52 UTC
*** Issue 106142 has been marked as a duplicate of this issue. ***
Comment 9 eric.savary 2009-10-22 02:09:51 UTC
*** Issue 106166 has been marked as a duplicate of this issue. ***
Comment 10 Olaf Felka 2009-10-22 06:56:42 UTC
*** Issue 106165 has been marked as a duplicate of this issue. ***
Comment 11 Oliver-Rainer Wittmann 2009-10-23 12:04:15 UTC
OD->ES: Checked in internal installation set of cws sw32bf06 - please verify.
Comment 12 eric.savary 2009-10-23 12:14:39 UTC
@MRU: please take over.
Comment 13 eric.savary 2009-10-27 10:35:36 UTC
*** Issue 106331 has been marked as a duplicate of this issue. ***
Comment 14 michael.ruess 2009-10-29 15:47:37 UTC
Verified in CWS sw32bf06.
Comment 15 michael.ruess 2009-10-30 16:40:30 UTC
*** Issue 106495 has been marked as a duplicate of this issue. ***
Comment 16 mechtilde 2009-10-31 16:11:39 UTC
*** Issue 106512 has been marked as a duplicate of this issue. ***
Comment 17 jbf.faure 2009-11-01 12:07:43 UTC
*** Issue 106410 has been marked as a duplicate of this issue. ***
Comment 18 michael.ruess 2009-11-04 10:23:31 UTC
*** Issue 106596 has been marked as a duplicate of this issue. ***
Comment 19 michael.ruess 2009-11-05 08:32:31 UTC
*** Issue 106622 has been marked as a duplicate of this issue. ***
Comment 20 openoffice 2009-11-06 14:47:48 UTC
Set mav as cc as he has a duplicate of this one.
Comment 21 mikhail.voytenko 2009-11-06 14:56:59 UTC
*** Issue 106607 has been marked as a duplicate of this issue. ***
Comment 22 eric.savary 2009-11-10 23:42:04 UTC
*** Issue 106779 has been marked as a duplicate of this issue. ***
Comment 23 michael.ruess 2009-11-19 15:45:56 UTC
Checked fix in OOO320m4.
Comment 24 b.osi.ooo 2011-04-14 07:46:56 UTC
*** Issue 117817 has been marked as a duplicate of this issue. ***