Issue 75676

Summary: OOo Mozilla Plugin: Repaint Problem
Product: gsl Reporter: kai.sommerfeld
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: trivial    
Priority: P3 CC: issues
Version: OOo 2.2 RC3   
Target Milestone: OOo 3.x   
Hardware: PC   
OS: Linux   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot demonstarting the repaint problem none

Description kai.sommerfeld 2007-03-23 13:55:09 UTC
When displaying an OOo document using the OOo Mozilla Plugin and scrolling
through the document using mouse wheel I get repaint problems. See the attached
screen shot for details. This does not only occur sporadically, I always run
into those problem. And, interestingly, this does not happen when scrolling
through the document using the document's scroll bar. And, it does not appear
when using my normal OOo, only in the Mozilla context.

I'm using openSUSE 10.2 and Firefox 2.
Comment 1 kai.sommerfeld 2007-03-23 13:56:34 UTC
Created attachment 43888 [details]
Screenshot demonstarting the repaint problem
Comment 2 philipp.lohmann 2007-03-23 14:08:54 UTC
accepted
Comment 3 kai.sommerfeld 2007-12-12 13:26:29 UTC
pl: Any chance to get a fix for this for 2.4?
Comment 4 philipp.lohmann 2007-12-12 13:32:38 UTC
does the problem still occur ?
Comment 5 kai.sommerfeld 2007-12-12 13:56:00 UTC
pl: Unfortunately it does still occur (StarOffice 8 U9 [OOG680 m9] on openSUSE
10.3).
Comment 6 philipp.lohmann 2008-01-08 17:23:30 UTC
target
Comment 7 philipp.lohmann 2008-05-28 16:25:14 UTC
Currently the plugin doesn't seem to work at all ...
Comment 8 philipp.lohmann 2008-05-28 16:46:42 UTC
therefore target
Comment 9 Rob Weir 2013-07-30 02:17:30 UTC
Reset assignee on issues not touched by assignee in more than 2000 days.