Issue 74063

Summary: copyprj -a breaks for some modules
Product: utilities Reporter: clippka
Component: automationAssignee: clippka
Status: CLOSED IRREPRODUCIBLE QA Contact: Unknown <non-migrated>
Severity: trivial    
Priority: P2 CC: issues
Version: OOo 1.0.0   
Target Milestone: next build   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---

Description clippka 2007-01-31 15:28:04 UTC
under windows execute in an empty directory

setsolar -src680 -ver m201 -jdk14 wntmsci10
copyprj -np -a sd .

breaks with 

Checking out module sd from cvs to K:/cws...ERROR: CvsModule::do_update(): CVS c
lient returned error code '1'!
The last 5 CVS messages leading up to the problem were:
cvs server: util/defs/wntmsci8 is no longer in the repository
cvs server: Updating workben
cvs server: Updating workben/testdll
cvs server: Updating xml
cvs server: Updating xsl
 at r:\etools/modules/CopyPrj.pm line 406

Propably breaks in other modules too.
Comment 1 clippka 2007-01-31 15:32:18 UTC
offapi from m201 breaks with the following

Checking out module offapi from cvs to K:/cws...ERROR: CvsModule::do_update(): C
VS client returned error code '1'!
The last 5 CVS messages leading up to the problem were:
cvs server: Updating prj
cvs server: Updating type_reference
cvs server: Updating type_reference/OO_11
cvs server: Updating type_reference/OO_20
cvs server: Updating util
 at r:\etools/modules/CopyPrj.pm line 406
Comment 2 vg 2007-09-14 11:32:36 UTC
@cl: there is no m201 anymore, for later milestones it's working. Please check
if the problem persist
Comment 3 clippka 2008-08-22 12:02:34 UTC
not seen anymore, closing
Comment 4 clippka 2008-08-22 12:02:58 UTC
closing