Issue 6473

Summary: Writer: Allow more than one starting row of a table to be repeated
Product: Writer Reporter: caolanm
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P4 CC: ansgar, issues
Version: 642   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation on: ---
Developer Difficulty: ---

Description caolanm 2002-07-18 15:41:00 UTC
Currently only the starting row of a table can be headline repeated. It appears
possible to have multiple starting rows in word. See issue 6008 for an example
Comment 1 prgmgr 2002-11-30 15:21:16 UTC
*** Issue 4856 has been marked as a duplicate of this issue. ***
Comment 2 michael.ruess 2002-12-02 17:00:37 UTC
Added Ansgar to Cc list.
Comment 3 michael.ruess 2002-12-02 17:03:46 UTC
*** Issue 4856 has been marked as a duplicate of this issue. ***
Comment 4 falko.tesch 2003-10-08 12:38:53 UTC
Allow to repeat more than one row as a header row (that can be
repeated) in Writer tables
Comment 5 falko.tesch 2003-10-08 12:39:08 UTC
.
Comment 6 bettina.haberer 2004-04-08 18:25:59 UTC
It is considered for OOo later.
Comment 7 frank.meies 2004-04-13 07:55:45 UTC
Will be implemented in 2.0.

*** This issue has been marked as a duplicate of 20390 ***
Comment 8 frank.meies 2004-04-13 07:56:14 UTC
.