Issue 41523

Summary: Form Filter doesn't work correct (criterum can't be changed)
Product: Base Reporter: marc.neumann
Component: codeAssignee: Frank Schönheit <frank.schoenheit>
Status: CLOSED NOT_AN_ISSUE QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues
Version: 680m74   
Target Milestone: OOo 2.0.1   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---

Description marc.neumann 2005-01-28 10:29:12 UTC
1. open a new writer document
2. insert 2 textcontrols and bound them to the field "IDENTIFIER" and "TYPE"
from the biblio database.
3. turn off the design view
4. turn on the form filter 
5. insert "like 4" into the TYPE field
6. apply the filter
==>> nothing is shown, correct
7. open the form filter again
==>> the type field is empty and you can't insert anything.
Comment 1 marc.neumann 2005-01-28 10:45:12 UTC
*** Issue 41528 has been marked as a duplicate of this issue. ***
Comment 2 marc.neumann 2005-01-28 10:46:20 UTC
*** Issue 41524 has been marked as a duplicate of this issue. ***
Comment 3 marc.neumann 2005-01-28 10:47:53 UTC
change summary
Comment 4 Frank Schönheit 2005-01-31 09:46:55 UTC
fixed in CWS dba24
Comment 5 Frank Schönheit 2005-02-28 12:24:05 UTC
fs->msc: please verify in CWS dba24

re-open issue and try to reassign to msc
Comment 6 Frank Schönheit 2005-02-28 12:24:10 UTC
try to reassign to msc
Comment 7 Frank Schönheit 2005-02-28 12:24:17 UTC
try to reset resolution to FIXED
Comment 8 marc.neumann 2005-03-02 13:29:17 UTC
hi,

verified in cws dba24
Bye Marc
Comment 9 marc.neumann 2005-03-24 09:53:46 UTC
Hi,

fixed in current developer build -> close.
The current developer build can be found at
http://download.openoffice.org/680/index.html
Feel free to reopen if this issue is not fixed in the developer build.

Bye Marc
Comment 10 ocke.janssen 2005-08-23 10:00:30 UTC
The bug still happens in a mws m95. See 122332 
Comment 11 ocke.janssen 2005-08-23 10:01:15 UTC
Please have a look at it. Thanks.
Comment 12 ocke.janssen 2005-08-23 10:02:52 UTC
Change target.
Comment 13 ocke.janssen 2005-08-23 10:43:56 UTC
Closing it. Mistake.
Comment 14 ocke.janssen 2005-08-23 10:44:19 UTC
.