Issue 24372

Summary: Individual per Tab Percent View
Product: Calc Reporter: danweis <dan>
Component: uiAssignee: frank
Status: CLOSED FIXED QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues
Version: OOo 1.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation on: ---
Developer Difficulty: ---
Attachments:
Description Flags
Testcase Specification none

Description danweis 2004-01-14 00:01:18 UTC
The view magnification in all of the "sheets" (tabs) are the same. If you change
one, they all change. It would be nice to have different magnification in each
tab, and have them remembered, ala Excel. Like 75% in one and 90% in another and
100% in the third one. Having a simple data set in one, and a complex (big) set
in another makes it hard to view when switching back and forth.
Comment 1 frank 2004-01-14 14:12:26 UTC
Hi Bettina,

maybe a good idea also for OOo2.0

Frank
Comment 2 niklas.nebel 2007-11-12 13:49:54 UTC
I take it.
Comment 3 niklas.nebel 2007-11-12 13:50:27 UTC
Done on CWS "sheetzoom".
Comment 4 niklas.nebel 2007-11-13 12:01:43 UTC
Back to QA for verification.
Comment 5 frank 2007-11-16 14:19:13 UTC
Created attachment 49694 [details]
Testcase Specification
Comment 6 frank 2007-11-16 14:19:46 UTC
found fixed on cws sheetzoom
Comment 7 frank 2007-11-16 14:20:13 UTC
wrong radio button
Comment 8 frank 2007-11-16 14:23:21 UTC
fixed
Comment 9 frank 2007-11-16 14:23:48 UTC
and verified
Comment 10 frank 2007-12-11 14:55:13 UTC
found integrated on master m239 using Linux, Solaris and Windows build
Comment 11 kpalagin 2008-02-26 18:46:48 UTC
*** Issue 75766 has been marked as a duplicate of this issue. ***