Issue 21829

Summary: Enlarge default bullet size
Product: Writer Reporter: mmeeks <mmeeks>
Component: codeAssignee: frank.loehmann
Status: CLOSED DUPLICATE QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC5   
Target Milestone: ---   
Hardware: PC   
OS: Linux   
Issue Type: PATCH Latest Confirmation on: ---
Developer Difficulty: ---

Description mmeeks 2003-10-28 16:32:15 UTC
The default bullet character is far smaller than the default in word; this tiny
patch changes that:

Index: sw/inc/numrule.hxx
===================================================================
RCS file: /cvs/sw/sw/inc/numrule.hxx,v
retrieving revision 1.8
diff -u -p -u -r1.8 numrule.hxx
--- sw/inc/numrule.hxx	10 Jun 2003 13:16:59 -0000	1.8
+++ sw/inc/numrule.hxx	28 Oct 2003 12:44:48 -0000
@@ -106,7 +106,7 @@ inline BYTE GetRealLevel( const BYTE nLv
 {
 	return nLvl & (NO_NUMLEVEL - 1);
 }
-const sal_Unicode cBulletChar	= 0x2022;	// Charakter fuer Aufzaehlungen
+const sal_Unicode cBulletChar	= 0x25cf;	// Charakter fuer Aufzaehlungen
 
 class SwNumFmt : public SvxNumberFormat, public SwClient
 {
Comment 1 stefan.baltzer 2003-10-29 13:50:56 UTC
SBA->AMA: As discussed, first we need a decision that we really want
to change the default bullet size. 
Changed title slightly, Type changed to patch, reassigned to Andreas.
Comment 2 andreas.martens 2003-10-30 09:07:17 UTC
Yes, we will choose the bigger bullet character as new default. I'm
not sure that the patch is the right(only) position to change, but
we'll find out :-)
Comment 3 andreas.martens 2004-01-22 11:09:24 UTC
AMA->FL: You have a PCD which covers this, don't you?
Comment 4 frank.loehmann 2004-04-07 12:18:22 UTC
Double to 23723.  
Please see chapter 7.1.1 of  specification: 
http://specs.openoffice.org/writer/numbering/NumberingBullet2.sxw 

*** This issue has been marked as a duplicate of 23723 ***
Comment 5 frank.loehmann 2004-04-07 12:20:38 UTC
.