Issue 11929

Summary: Page border disappears when saved as Word97
Product: Writer Reporter: skarg <steve>
Component: codeAssignee: michael.ruess
Status: CLOSED FIXED QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC4   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---

Description skarg 2003-02-28 22:35:38 UTC
Select new document, and add a border to the page [format-page-borders].  Save
as Word97/2000/XP.  Close document.  Open same document, and border is no more.
Comment 1 mci 2003-09-11 13:11:43 UTC
reassigned to mru
Comment 2 michael.ruess 2003-09-12 13:32:35 UTC
Has already been fixed. Works with at least 1.0.2 and newer.
Comment 3 michael.ruess 2003-09-12 13:32:57 UTC
Closed.
Comment 4 skarg 2003-09-12 15:22:07 UTC
Has not worked with 1.1, and still does not work for 1.1rc4. Reopening.
Comment 5 michael.ruess 2003-09-12 16:12:24 UTC
That's right... and I do not understand why.
In OO 1.0.2 it works, but not in 1.1.

MRU->CMC: Please have a look. Seems like a kind of regression.
Comment 6 caolanm 2003-09-16 09:44:10 UTC
Crap.
Comment 7 caolanm 2003-09-18 13:43:49 UTC
Fixed in kilkennyfilterteam14 for 2.0 and droghedafilterteam15 for 1.1.1
Comment 8 caolanm 2003-10-17 16:15:45 UTC
reopen to reassign
Comment 9 caolanm 2003-10-17 16:16:30 UTC
cmc->mru: Working in kilkennyfilterteam14 for 2.0
Comment 10 michael.ruess 2003-10-30 14:00:16 UTC
Checked fix with CWS kilkennyfilterream14.
Comment 11 michael.ruess 2003-10-30 14:02:15 UTC
Verified. Fix will be included in OO 2.0.
Workspace to test 1.1.1 integration to be followed.
Comment 12 michael.ruess 2003-11-14 08:34:30 UTC
*** Issue 22412 has been marked as a duplicate of this issue. ***
Comment 13 caolanm 2003-12-03 14:13:45 UTC
cmc->mru: Working in droghedafilterteam15
Comment 14 michael.ruess 2003-12-08 17:02:02 UTC
Checked fix in CWS droghedafilterteam15 for OO 1.1.1.
Comment 15 michael.ruess 2004-01-28 10:46:28 UTC
Checked fix with OO 1.1.1 build srx645m27.