Issue 11806

Summary: Pasting in dBase fields doesn't always work
Product: Base Reporter: osavill <osavill>
Component: codeAssignee: marc.neumann
Status: CLOSED DUPLICATE QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues
Version: 643C   
Target Milestone: ---   
Hardware: PC   
OS: Linux   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---

Description osavill 2003-02-24 21:52:15 UTC
Paste some text into a bDase Table, say into the "Chapter" column in the
supplied "biblio" Table.
Press the down arrow and paste again.
Press the down arrow and paste again.
Press the down arrow and paste again.
Press the down arrow and paste again.
Press the down arrow and paste again.

   Eventually the paste will fail !

Two outcomes seem to follow.
1) Press the up arrow and paste again.
   This works and the text duely appears.
2) Press the up arrow and paste again.
   The paste appears to work until the field is exited when the text dissappears
! Keep trying then give up ! Go back to the offending field and type anything.
Exit the field and go back to it. Now the paste will work.
Comment 1 marc.neumann 2003-03-10 10:10:44 UTC
please see 11807.

*** This issue has been marked as a duplicate of 11807 ***
Comment 2 marc.neumann 2003-03-10 10:25:10 UTC
.
Comment 3 hans_werner67 2004-02-02 12:13:46 UTC
change subcomponent to 'none'