Issue 11391

Summary: Formatting is OS dependent.
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: mci <michael.cziebalski>
Status: CLOSED IRREPRODUCIBLE QA Contact: issues <issues.openoffice.org>
Severity: trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.2Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation on: ---
Developer Difficulty: ---

Description Unknown 2003-02-11 14:47:12 UTC
I have a document written with Word, (.doc file). When I open this file with OO 
1.0.2 WP app. on a Windows 95 machine, the document appears correct, (i.e. the 
same as within Word). Open the same file on a Windows XP machine and the last 
line of the first page has become the first line of the second.
Comment 1 prgmgr 2003-06-25 19:22:22 UTC
Thank you for using and supporting OOo.

Does this problem still exist in 1.0.3.1?  Does Word render the
document exactly the same on both platforms?

If so, 2 options:

1.  See issue 11389.  I suspect your issue and 11389 are the same.

2.  Attach to this issue the document that consistently reproduces this
    issue.
Comment 2 mci 2003-09-09 14:13:47 UTC
Hi adrianxw,

thanks for using and supporting OpenOffice...

Please try again with our newest version OO.o1.1RC4 and see if the 
problem occurs again...

If it occurs we need to get a sample document to see what happens...

If there's no new comment from you reporting the problem again with an 
attached sample document this Issue will be closed on 09/26/2003

reassigned to mci@openoffice.org
Comment 3 mci 2003-09-09 14:14:37 UTC
set to worksforme...
Comment 4 mci 2003-10-01 07:22:57 UTC
closing...