Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-899

Update Netty version in trunk to 3.2.2

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.5.0
    • Component/s: build
    • Labels:
      None
    • Hadoop Flags:
      Reviewed
    • Tags:
      netty,maven

      Description

      The patch for ZOOKEEPER-823 already has netty version 3.2.1.Final while trunk has still 3.1.5.GA. Could you please update the netty version in trunk so that we can rule out the version difference a s a cause for the failures? Note that the most recent version of netty is already 3.2.2, not 3.2.1 as in ZOOKEEPER-823

      • <dependency org="org.jboss.netty" name="netty" conf="default" rev="3.1.5.GA">
        + <dependency org="org.jboss.netty" name="netty" conf="default" rev="3.2.1.Final">

        Attachments

        1. ZOOKEEPER-899.patch
          2 kB
          Thomas Koch
        2. ZOOKEEPER-899.patch
          2 kB
          Thomas Koch
        3. ZOOKEEPER-899.patch
          2 kB
          Thomas Koch
        4. ZOOKEEPER-899.patch
          4 kB
          Thomas Koch

          Issue Links

            Activity

              People

              • Assignee:
                thkoch Thomas Koch
                Reporter:
                thkoch Thomas Koch
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: