Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-4295

Upgrade Netty library to > 4.1.60 due to security vulnerability CVE-2021-21409 in branch-3.5

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.5.10
    • Fix Version/s: None
    • Component/s: None

      Description

      Netty versions before 4.1.61.Final is affected by CVE-2021-21409.

      -> https://nvd.nist.gov/vuln/detail/CVE-2021-21409

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                piyush_gupta Piyush Gupta
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h