Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-3977

Vuln Reported - Apache Zookeeper Common/Default Nodes Accessible Without ACL

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Information Provided
    • Affects Version/s: 3.4.5
    • Fix Version/s: None
    • Component/s: other
    • Labels:
      None
    • Environment:

      Reported on below operating systems -

      1. CentOS
      2. Microsoft Windows 2012 R2
      3. RHEL 6.10
      4. RHEL 7.7
      5. RHEL 7.8

      Description

      Vulnerability titled - Apache Zookeeper Common/Default Nodes Accessible Without ACL has been reported on our servers, and recommended solution is to enable ACL on all the nodes.

      We need assistance with steps as to how to enable ACL and how to perform application testing after enabling ACL

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Patch Team NonOS
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: