Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.5.1
    • Fix Version/s: 3.6.0, 3.5.5
    • Component/s: build
    • Environment:

      Karaf OSGi container

      Description

      Bundle cannot be deployed to OSGi container.
      Manifest version is not OSGi compatible.

      Instead of using 3.5.1-alpha, manifest needs to contain 3.5.1.alpha

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sachin_garg Sachin
                Reporter:
                niveau0 Markus Tippmann
              • Votes:
                0 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h