Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.4.5
    • Fix Version/s: 3.4.6, 3.5.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      zookeeper 3.4.5 uses netty 3.2.2, which was released in August 2010. The latest version of netty is 3.6.6 released May 2013. Zookeeper should consider upgrading.

      Description

      Upgrade netty version

        Attachments

        1. ZOOKEEPER-1715.patch
          0.6 kB
          Sean Bridges
        2. ZOOKEEPER-1715-2.patch
          2 kB
          Sean Bridges
        3. zookeeper-1715.patch
          2 kB
          Flavio Junqueira
        4. ZOOKEEPER-1715-v3.patch
          2 kB
          Patrick Hunt

          Issue Links

            Activity

              People

              • Assignee:
                sbridges Sean Bridges
                Reporter:
                sgbridges Sean Bridges
              • Votes:
                2 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: