Details

    • Type: Sub-task Sub-task
    • Status: Open
    • Priority: Critical Critical
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Understanding the code behind multi operations doesn't get any easier when the code violates naming consistency.
      All other Request classes are called xxxRequest, only for multi its xxxTransactionRecord! Also "Transaction" is wrong, because there is the concepts of transactions that are transmitted between quorum peers or committed to disc. MultiTransactionRecord however is a Request from a client.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Thomas Koch
            Reporter:
            Thomas Koch
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:

              Development