Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-605 Support Scala 2.11
  3. ZEPPELIN-823

Remove usage of Scala 2.10 depecrated APIs

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Component/s: None
    • Labels:
      None

      Description

      These Scala 2.10 deprecated APIs were removed in Scala 2.11 and this would be a incremental step on adding support for Scala 2.11 build.

        Attachments

          Activity

            People

            • Assignee:
              lresende Luciano Resende
              Reporter:
              lresende Luciano Resende
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: