Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-622

Enforce minimum Maven version

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.5.6
    • Component/s: None
    • Labels:
      None

      Description

      As noted in this releave vote thread general@i.a.o, web module required Maven >= 3.1.0

      We can enforce that on build level.

        Attachments

          Activity

            People

            • Assignee:
              bzz Alexander Bezzubov
              Reporter:
              bzz Alexander Bezzubov
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: