Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-5006

Spark-Yarn dockerfile is broken

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.9.0
    • Fix Version/s: None
    • Component/s: CI-infra, documentation
    • Labels:
      None

      Description

      Now we have an updated container. Unfortunately, dependencies are broken:

      • We can't upgrade to CentOS 7, because scripts are incompatible with systemd
      • New Spark requires JDK 8
      • Java is located on a different fs path

      I will provide a pull request soon

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              olegchir Oleg Chirukhin
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 40m
                40m