Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-4678

Zeppelin User Accounts: Configuration Settings Issue

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.8.0
    • Fix Version/s: None
    • Component/s: conf
    • Environment:

      Windows  10 

      Running Zeppelin on a separate Server and calling wia IP

       

      Description

      Dear all

       

      I am currently using Zeppelin on a user level to visualize data. I would like to setup user accounts but unfortunately don't succeed when following your instructions on:

       

      https://zeppelin.apache.org/docs/0.8.2/setup/security/shiro_authentication.html

       

      I noticed that the configuration settings on Zeppelin API are not updated when I change the zeppelin-site.xml or shiro.ini file and Zeppelin restarted (when I open "configuration" on the Zeppelin Server, I still find zeppelin.anonymous.allowed set to true instead of false as set in the zeppelin-site.xml). There's also no login window, I am still using it as anonymous.

       

      Thank you very much for your support and kind regards!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              skywalker64 Curdin Bapst
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: