Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-4267

JDK needs to be updated to 1.8

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: documentation
    • Labels:
      None
    • Environment:

      Description

      The value for JDK in the requirements is still JDK 1.7, which will not build zeppelin successfully.

      See here: https://zeppelin.apache.org/docs/0.8.0/setup/basics/how_to_build.html#how-to-build-zeppelin-from-source

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              echoit Echo Wang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: