Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-3463

install_external_dependencies.sh fails to install new statsmodels 0.9.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.3, 0.8.0
    • Fix Version/s: 0.8.0
    • Component/s: build, CI-infra
    • Labels:
      None

      Description

      install_external_dependencies.sh installs the latest module statsmodels 0.9.0 which came out on May 14, 2018.  Version history is at  https://pypi.org/project/statsmodels/0.8.0/#history

      This version does not install correctly and gives the error:

      Command "/user/von/miniconda/bin/python -u -c "import setuptools, tokenize;__file__='/tmp/pip-install-RVCiDn/statsmodels/setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record /tmp/pip-record-MhLveu/install-record.txt --single-version-externally-managed --compile" failed with error code 1 in /tmp/pip-install-RVCiDn/statsmodels/

       

      We should install the previous working version of statsmodel 0.8.0.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vilamon Vi On
                Reporter:
                vilamon Vi On
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: