XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: In Progress
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: build, front-end, helium
    • Labels:
      None

      Description

      Need to upgrade webpack. Currently, the version 3 is released but we are using webpack1 quite outdated.

      • Helium webpack config might be affected since we are evaluating bundled code built by webpack.
      • angular-websocket can be removed from bower after upgrading, See ZEPPELIN-2726 for more information.

        Attachments

          Activity

            People

            • Assignee:
              1ambda Hoon Park
              Reporter:
              1ambda Hoon Park
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: