Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-1974

Can't import some dependencies because of wrong webpack config when bundling visualization

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.7.0
    • Component/s: None
    • Labels:
      None

      Description

      https://github.com/apache/zeppelin/blob/master/zeppelin-zengine/src/main/resources/helium/webpack.config.js defines

      extensions : [".js"]
      

      which is unnecessary and prevent import dependency correctly.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                moon Lee Moon Soo
                Reporter:
                moon Lee Moon Soo
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: