Uploaded image for project: 'Zeppelin'
  1. Zeppelin
  2. ZEPPELIN-1969

Can not switch visualization package version

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.7.0
    • Component/s: None
    • Labels:
      None

      Description

      In case of there're multiple versions of a visualization package in npm repository, Zeppelin helium menu allows user select specific version.

      However, switching version sometimes result 'npm install' command failure (internally). And visualization bundle can not be rebuilt.

        Attachments

          Activity

            People

            • Assignee:
              moon Lee Moon Soo
              Reporter:
              moon Lee Moon Soo

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment